Outlook TIPS

AgNet Email Account and AgEcon Computer Accounts are different and require two different logins/passwords.

FOR EMAIL : Sign up for the Self-Service Password Reset : https://agrilifepass.tamu.edu/pm/

FOR COMPUTER: Sign up for the Self-Service Password Reset : https://ae-app.agecon.tamu.edu/reset/

How to Determine Who is in a Group

Open the Global Address Book; locate the Group, right-click to display individuals
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Calendar — SCHEDULING ASSISTANT - Schedule a meeting with other people

A meeting is an appointment that includes other people and can include resources such as conference rooms. Responses to your meeting requests appear in your Inbox.

1. In Calendar, on the Home tab, in the New group, click New Meeting.
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Keyboard shortcut To create a new meeting request, press CTRL+SHIFT+Q.

2. Inthe Subject box, type a description.
3. Inthe Location box, type a description or location. If you use a Microsoft Exchange account, click Rooms to choose from available rooms.

4. Inthe Start time and End time lists, click the start and end time for the meeting. If you select the All day event check box, the event shows as a full 24-hour event, lasting
from midnight to midnight.

NOTE If you want to schedule meetings based on an alternate time zone, on the Meeting tab, in the Options group, click Time Zones.

5. In the meeting request body, type any information that you want to share with the recipients. You can also attach files.

6. On the Meeting tab, in the Show group, click Scheduling Assistant.

The Scheduling Assistant helps you find the best time for your meeting.

7. Click Add Others, and then click Add from Address Book.

8. Inthe Select Attendees and Resources dialog box, in the Search box, enter the name of a person or resource to include at the meeting. If you are searching with the
More Columns option, click Go.

9. Click the name from the results list, then click Required, Optional, or Resources, and then click OK.

Required and Optional attendees appear in the To box on the Meeting tab, and Resources appear in the Location box.



The free/busy grid shows the availability of attendees. A green vertical line represents the start of the meeting. A red vertical line represents the end of the meeting.
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The Room Finder pane contains suggested times for the best time for your meeting (when most attendees are available). To select a meeting time, click a time suggestion in the Room Finder pane in the Suggested times section,

or pick a time on the free/busy grid.

Suggested times:

1:00 PM - 1:30 PM
5 available rooms

2:00 PM - 2:30 PM
7 available rooms

230 PM - 300 PM
7 available rooms

1100 AM - 11:30 AM
1 conflict: Melissa MacB...

11:30 AM - 12200 PM
1 conflict: Meliss

NOTE If the Room Finder pane doesn’t appear, on the Meeting tab, in the Options group, click Room Finder.
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10. To set up a recurring meeting, on the Meeting tab, in the Options group, click Recurrence. Choose the options for the recurrence pattern you want, and then click OK.

11. When you add a recurrence pattern to a meeting request, the Meeting tab changes to Recurring Meeting.
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AUTOMATIC REPLIES

-

Home Send / Receive Folder

Account Information

spryor@tamu.edu -
m Microsoft Exchange

gh Add Account
Open
Print Account Settings

Meodify settings for this account, and configure
additional connections.

@l

Account
Settings

() Do not send automatic replies

Help

Access this account on the web.

B Options

4

¥ Send automatic replies
[ only send during this time range:
Starttime: [Wedsfzzf2012 [ +| [e:00am [+

Endtime:  [Thu 8/23/2012 +| [so0am  [+]

Automatically reply once for each sender with the following messages:

& Inside My Organization | @ Outside My Organization {On) |

[ Calibri [l [l r o A==

I am on Annual Leave and will be checking email occassionaly and will respond then.

If you need Computer Support, send all requests via email to AgEcolT@tamu.edu or
visit AgecHelp Web Site for answers to many of your questions -

http://agechelp tamu.edu.
Provide as much information regarding your issue as possible; don’t forget to
include your room #.

If you have issues with TAMU Wireless please call HDC @ 845-8300.
If you need to reset your email password, please contact:

First-Call @ 979-985-5737. For future resets enroll for Self Service password reset
from http://agrilifepass.tamu.edu/pm/

Create arule

Outlook includes rule templates for common scenarios. Use these rule templates, or create design your own custom rules.



Use Outlook rule templates
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Click the File tab.

Click Manage Rules & Alerts.

In the Rules and Alerts dialog box, on the E-mail Rules tab, click New Rule.

Under Step 1: Select a template, select the template that you want from the Stay Organized or Stay Up to Date collection of templates.

Under Step 2: Edit the rule description, click an underlined value. For example, if you click the people or public group link, the Address Book opens.
Click Next.

Under Step 1: Select condition(s), select the conditions that you want the messages to meet for the rule to apply.
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Under Step 2: Edit the rule description, click an underlined value for any condition that you added, and then specify the value.
Click Next.

Under Step 1: Select action(s), select the action that you want the rule to take when the specified conditions are met.

Under Step 2: Edit the rule description, click an underlined value for any action that you added, and then specify the value.
Click Next.

Under Step 1: Select exception(s), select any exceptions to the rule, and then click Next.

Under Step 2: Edit the rule description, click an underlined value for any exception that you added, and then specify the value.
Click Next.

Under Step 1: Specify a name for this rule, enter a name.

Under Step 2: Setup rule options, select the check boxes for the options that you want.

If you want to run this rule on messages that already are in the Inbox, select the Run this rule now on messages already in “Inbox" check box.
By default, the new rule is turned on. To turn off the rule, clear the Turn on this rule check box.

To apply this rule to all email accounts set up in Outlook, select the Create this rule on all accounts check box.

Click Finish.
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Design a custom rule

Click the File tab.

Click Manage Rules & Alerts.

In the Rules and Alerts dialog box, on the E-mail Rules tab, click New Rule.

Under Start from a blank rule, click either Check messages when they arrive or Check messages after sending.

Click Next.

Under Step 1: Select condition(s), select the conditions that you want the messages to meet for the rule to apply.

Under Step 2: Edit the rule description, click an underlined value for any condition that you added, and then specify the value.
Click Next.

Under Step 1: Select action(s), select the action that you want the rule to take when the specified conditions are met.


http://office.microsoft.com/client/helppreview14.aspx?AssetId=HA010355682&lcid=1033&NS=OUTLOOK&Version=14&tl=2&CTT=5&origin=HA102063132#top
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Under Step 2: Edit the rule description, click an underlined value for any action that you added, and then specify the value.

Click Next.

Under Step 1: Select exception(s), select any exceptions to the rule, and then click Next.

Under Step 2: Edit the rule description, click an underlined value for any exception that you added, and then specify the value.

Click Next.

Under Step 1: Specify a name for this rule, enter a name.

Under Step 2: Setup rule options, select the check boxes for the options that you want.

If you want to run this rule on messages that already are in the Inbox, select the Run this rule now on messages already in “Inbox" check box.
By default, the new rule is turned on. To turn off the rule, clear the Turn on this rule check box.

To apply this rule to all email accounts set up in Outlook, select the Create this rule on all accounts check box.

Click Finish.
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Create a rule based on senders or recipients of a message

A rule can be quickly created from any message. The advantage of creating a rule in this manner is that rules are suggested based on the message sender or recipients. For example, when you start with a message, one rule that is

suggested moves all messages from that sender to a folder that you choose.

Click the message for which you want to create a rule, and then on the Home tab, in the Move group, click Rules.

Suggested rules appear based on the message sender and recipients.

Do one of the following:

Click one of the suggested rules, click a destination folder, and then click OK.
For more rules options that are based on the sender, recipients, or subject of the message, click Create Rule.

If you chose Create Rule in step 2, the Create Rule dialog box appears. Continue with the following steps.

Under When | get e-mail with all of the selected conditions, select the check boxes for the conditions that you want.
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Under Do the following, select the check boxes for the action that you want the rule to take when the specified conditions are met.
Select the Move the item to folder check box.

Click an existing folder or click New to create a folder to store the messages.

To add more conditions, actions, or exceptions to the rule, click Advanced Options, and then follow the rest of the instructions in the Rules Wizard. This is the same wizard that appears when you click Manage Rules & Alerts in the

Backstage view (by clicking the File tab). See Design a custom rule for more information.

Click OK.

Microsoft Outlook 2010 Tips - Reduce Clutter with Outlook 2010's Clean Up Conversation Feature
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Outlook's new Conversation Clean Up feature is a great time-saver and space-saver, because it can delete a tidal wave of older messages from a
conversation while preserving all the information. It does this by checking whether a later message contains the text of an earlier message. If it
does, Outlook deletes the earlier message and retains the only the later one (which contains the text from the earlier one). It's smart enough not to

delete message with attachments.

To use this feature, turn on the Conversation view by clicking on the View tab, then add a check next to Show as Conversations. Then, to clean up a
conversation or a folder, right-click on the message or folder, choose Clean Up Conversation. A dialog box will open with buttons marked Settings

and Clean Up. To use the default settings, click on Clean Up.
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Microsoft Outlook 2010- Categorize by Color

....... - e - = e R— e g ——

Delete Reply Reply Forward ft, Mare ~

unk - Al l_-ﬁ Reply & Delete iF Create New b E Onedote ¥ Fallow Up ~
Delete Respond Quick Steps [ Mave Tags
£ | T »
j;'i”-'l:llI!'lt:--:l--'l.".lI-El P | text bﬂ'ﬂ'k Stllﬁ F]
|Amange By: Date [Newsstontop ™% carroll Sean A
il Office Watch Frig/o | Sent: Thu 9/8/2010 11:58 AM g
1761 QW #1519 - Live Mesh lives, vour Offic... Ta Mendelsan, Edward 1311
=g Carroll, Sean Fri9/10 s 19 ;
Invoicin .
n, Ee= | g 6
i=d Sarah Klimek Frig/10 http://www.pemag. com/article 2/0,2817, 2367335,00
HOLIDAY SPECTACULAR! EXHIEITOR P2
(3 Diskeeper Corporation Fl x|
| Get 50% Sawvings on Your Upgrade o assign Color Categories to the asrently selected items, use the chedkboxes next to each
{176 (23 Atbert Wiersch Try COtegory. To edit a category, select the category name and use the commands to the right.
tar | RE: Please let us know why you didr Hame | shartout ke I Hew... I
[~ Parallels The [ T] Reviews o UE
] = Parallels Desktop & for Mac: Exclusiv D- Grean C,atggcry B,CI'H'H |
- Camoll, Sean Tt |CI] Orange Categery
nhot text book stuff ] Purple Categery Ll
4 Albert Wiersch m [2E w Coor:
RE: Please &t ud know why you dide Du felow Cattﬂﬂ'\' I E 'I
H = .El Internet -Soluhnni Thi Shartout Key: hnge
JHOrS CSE HTML Validator Registration Inf, =1l =
(Mone) i
| L= Katia Shabanova Thi
ol | PRESS RELEASE [Cross-platform tech ?
—\ = Windows Secrets T |
& threat to commaon ©.dil” feles hits o Jisn
= mews@portrait.com Wet
| New Color-Gamut Control Software,
{4 Al Intermet Solutions et o | ki |
Flease I8t us know wihy you didn’t upgse =
i Khvati Shah Sun A5

Many of Outlook's advanced features—for example, the mobile services described in the previous tip—use the categories that you assign to
messages and tasks. By default, these categories are named for the color that appears in a box next to the message item when you assign the
message to a category. You should give these categories more-useful names like "Urgent" or "Weekend" or anything else. Rename the categories
by going to the Home tab; in the Tags group, click Categorize, then click All Categories... In the dialog that appears, select a color name and click
Rename.

Flag Outgoing Messages
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While writing a message, you can create a reminder for yourself to follow up on the message later. With the message editor window open, go the

Ribbon's Message tab, and in the Tags group click Follow Up. From the dropdown menu select a time for the follow-up. If you click Custom, the
menu shown here will appear and you can fine-tune all details of the reminder.

Add Webpage Shortcuts
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If you visit the same web page often for information you need while writing your e-mail, it's easiest to look at that page in Outlook itself. Create a
shortcut for the web page in Outlook's Shortcut list by following these steps. Open the web page in your browser and click on the icon to the left of
its address in the address bar; drag that icon to your Windows desktop to create an Internet shortcut. In Outlook, open the Shortcut menu by
clicking on the upward-pointing arrow on the Navigation Pane, or by pressing Ctrl-7. Drag your Internet shortcut from the Windows desktop to the
word "Shortcuts" in the Navigation pane. Your new Outlook shortcut appears beneath Shortcuts, with its name displayed as its URL; you can give
the shortcut a descriptive name by right-clicking on it and selecting Rename Shortcut. Whenever you click on the shortcut, the page displays in
Outlook's main window. You can now delete the Internet shortcut from your Windows desktop.
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